Tchibo BLACK `N WHITE

Kaffee ist für mich bei der Arbeit am PC essentiell. Von daher war ich schon neugierig, als mir ein Besucher dieses Blogs den Tchibo BLACK `N WHITE empfohlen hat, und da bei uns in Ludwigsburg beim Bahnhof eine Tchibo-Filiale ist, habe ich mir diesen Kaffee kurz entschlossen in Form von Pads gekauft, da ich eine Senseo-Maschine von Philips habe.

Zuerst war ich zugegebenermaßen etwas skeptisch, war ich doch meinen „Gala“ von Eduscho gewohnt. Der BLACK `N WHITE ist denn auch etwas kräftiger, wobei ich hinzufügen muß, daß ich Kaffee grundsätzlich als Milchkaffee – und ohne Zucker – trinke, also halb Kaffee, halb warme Milch. Inzwischen aber – meine Nachbarin ist von dieser Neuerwerbung auch ganz angetan – werde ich mir diesen Kaffee bestimmt wieder kaufen.

Hermann Stenner: „Selbstportrait“

Als ich das letzte Mal im Stuttgarter Kunstmuseum war, ist mir folgendes, malerisch wirklich sehr schöne Selbstportrait des 1914 leider viel zu früh verstorbenen Malers Hermann Stenner (* 1891) aufgefallen, und ich fand es so schön, daß ich es unbedingt fotografieren mußte.

Hermann Stenner: „Selbstportrait“. Kunstmuseum Stuttgart. Copyright erloschen. Foto von mir.

CinePaint 1.0: Requirements for Ubuntu

CinePaint 1. 0 requires 32 program libraries to be installed, see the following list:

libatk1.0-0 (>= 1.12.4)
libc6 (>= 2.14)
libcairo2 (>= 1.2.4)
libcinepaint-fl-i18n1
libcinepaint1
libcinepainthalf1
libfltk-images1.3
libfltk1.3 (>= 1.3.1)
libfontconfig1 (>= 2.11)
libfreetype6 (>= 2.2.1)
libgcc1 (>= 1:4.1.1)
libgdk-pixbuf2.0-0 (>= 2.22.0)
libglib2.0-0 (>= 2.41.1)
libgtk2.0-0 (>= 2.24.0)
libgutenprint2 (>= 5.2.10)
libgutenprintui2-1 (>= 5.2.10)
libice6 (>= 1:1.0.0)
libilmbase6 (>= 1.0.1)
libjpeg62-turbo (>= 1:1.3.1)
liblcms1 (>= 1.15-1)
libopenexr6 (>= 1.6.1)
libpango-1.0-0 (>= 1.14.0)
libpangocairo-1.0-0 (>= 1.14.0)
libpangoft2-1.0-0 (>= 1.14.0)
libpng12-0 (>= 1.2.13-4)
libsm6
libstdc++6 (>= 4.9)
libtiff5 (>= 4.0.3)
libx11-6
libxmu6
libxt6
zlib1g (>= 1:1.1.4)

The libraries marked red are not included in the Ubuntu repositories; they must be installed manually. And: Although CinePaint 1.0 is a 32-bit application, it runs well on a 64-bit Linux such as Ubuntu MATE 20.04 LTS, which I am using.

Here you can download the missing libraries as .deb files (for Ubuntu 64-bit). To do so, click on the link and choose "Save file".

libcinepaint-fl-i18n1
libcinepaint1
libcinepainthalf1
libilmbase6
libjpeg62-turbo
liblcms1
libopenexr6

To install those libraries on Ubuntu, one needs the application gdebi. If you don’t have it installed already, you can do so via sudo apt-get install gdebi. As the next step, simply install the libraries using a shell with the command sudo gdebi name_of_the_library.deb. Of course you have to cd to the download directory first. When you are using Firefox, this is most likely $HOME/Downloads. After installation, the libraries will be available in Synaptic.

In addition to those 32 libraries, CinePaint needs the color management application Oyranos. You can install it here.

P. S.: Since the .deb file of CinePaint 1.0-4 I managed to install is a) outdated & b) full of errors, I can only give readers the advice to wait until the next release CinePaint 1.1 will be available.