WordPress 5.7: Darstellungsproblem

Ok, nachdem das wirklich mysteriöse Darstellungsproblem, dem ich ab und zu hier begegne, immer noch anhält, habe ich kurz entschlossen in einem WordPress-Forum gepostet:

„Hi all,

since I set up my blog, I am sometimes encountering problems with the proper display of this blog, and I frankly have no clue where the problem is.

What it looks like:

At first, the blog is displayed with a black background; in addition to that, the style sheets are gone. When I reload the page, I am getting an error page in Firefox 88.0 saying that the address can’t be reached. When I reload again, the problem is gone. This is really mysterious. I already deactivated the plug-ins, but I am having the impression that this behaviour is not a plug-in related issue.

I have to add that I migrated this blog from localhost to my provider, which went without any noticeable problems.

Did anyone else experience a similar behaviour? I already contacted my provider, but was only redirected to this page, which is far too technical for me.

TIA,

Claus“

Dieses besagte Problem tritt nur bei der Darstellung dieses Blog auf; der Rest meiner Site wird ordentlich dargestellt. Vielleicht kann sich der/die eine oder andere melde, der/die dieses Problem ebenfalls hat.

Autor: Claus Cyrny

Ich fotografiere seit 1993 und mache Grafik seit 1996. Seit 1998 beschäftige ich mich auch mit visual fx. .:: artificial ::. ist so eine Art kreativer Spielwiese, wo ich Sachen ausprobiere, Gedanken aufschreibe und über die aktuellen Trends berichte. Und: Ich benutze seit 2004 Ubuntu Linux, das ich total schick finde.