Etwas Statistik

Screenshot © Copyright 2021 by Claus Cyrny. Alle Rechte vorbehalten.

Wie man/frau sehen kann, nähere ich mich dem 1500sten Beitrag. Während ich die letzte Woche nicht so viel gepostet habe, habe ich davor so zwischen zehn und zwanzig Beiträge pro Tag geschrieben.

Geschafft! ;-)

Durch Editieren der WordPress-Datenbank via phpMyAdmin konnte ich das Darstellungsproblem eines eingebetteten Videos beseitigen, da mir eine Userin auf WordPress.org einen nützlichen Tip gegeben hat, und zwar bin ich in die Tabelle wp_posts gegangen und habe mir den Eintrag der entsprechenden Seite angeschaut. Dann habe ich einfach zwei <center>-Tags hinzugefügt. Ok, wieder was dazugelernt.

Fehlersuche

Obwohl ich die index.html meiner Site „Djangology“ gerade per FTP neu hochgeladen habe, wird sie im Browser nicht angezeigt, d. h. es erscheint immer nur die alte Version. So habe ich meinem Provider folgende Nachricht geschrieben:

„Guten Tag,

ich habe gerade die index.html (URL: http://claus-cyrny.net/djangology/index.html) meiner Unterseite „Djangology“ per FTP neu hochgeladen. Sie wird zwar im Text Editor angezeigt; auf der Website im Browser erscheint aber nur die alte Version. Woran kann das liegen? Ich habe die Seite mehrfach neu geladen und auch den Browser-Cache gelöscht, aber ohne Erfolg.

mfg,

C. Cyrny“

Fehlersuche

Screenshot meiner WordPress-Datenbank in phpMyAdmin

Nach einem Darstellungsproblem der „Über mich“-Seite hier auf
.:: artificial ::. habe ich mir in phpMyAdmin die Datenbank angeschaut, wo diese Seite eigentlich gespeichert sein sollte; ich konnte sie aber leider nicht finden. 🙁 Mal sehen, vielleicht poste ich nochmal bei WordPress.org.

Habe nun bei WordPress.org Folgendes gepostet:

„Hi,

after I encountered a certain problem with a page I have created, I wanted to edit the database but couldn’t find the entry of the respective page. Where are the pages stored in phpMyAdmin? The problem I tried to solve: After embedding a video from Cloudinary, for some reason I couldn’t edit the embedded code anymore. ‚Edit as HTML‘ didn’t work, either. What can I do to solve this problem?

TIA,

Claus“